2

Linked IP give "Network error"

Hello,

When I try to use the Link IP function in the web dashboard, I got a pipnk yellow with this message:

" Network error Get https://link-ip.nextdns.io/............?touchOnly="

And when I launch my individual url to udpate my IP I got this one:

"JSON:

   
errors  
0  
code "internalServerError"

 

Hope someone would help.
 

9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Plus one. Identical issue.

    Like
  • Also had this today, using DDNS or refreshing the website after pressing link IP works on my end, hopefully it's fixed soon.

    Like
      • Emanuel
      • Emanuel
      • 2 wk ago
      • Reported - view

      Hey Are your logs being updated currently? ie. is the nextdns protection really on? even though the linked IP got updated!!?  (it's not on for me)

      Like
      • Hey
      • Hey
      • 2 wk ago
      • 1
      • Reported - view

      Emanuel Yeah for me everything works, try using DDNS as it does this automatically, I did it manually after a fresh IP to try and that also worked.

      As for context I use it directly on my router with the IP Linking/DDNS.

      Like 1
      • Emanuel
      • Emanuel
      • 2 wk ago
      • Reported - view

      Hey Thank you for testing it. It started working for me as soon as I got a fresh IP (thankfully my ISP uses DHCP so I can get new IPs by replugging router) and I've noticed that the difference in output from https://test.nextdns.io is that a new

      "profile": "fp0123456789ABCDEF",

      key gets added("fp"+some (fixed for you) hex numbers) and that's how I instantly know that the protection is enabled! (and of course logs started updating again)

      So, if anyone still has a problem, maybe try to get a fresh IP?

      Like
  • I also have the same problem, he can't access the Internet after using the mobile phone network

    Like
  • I had the same problem for a few days, waiting for someone to solve the problem

    Like
  • A few days It gave the error message: network failure but now it doesn't appear now but still don't appear the logs for the dns and don't work on the router

    Like 1
  • Linked IP works fine again here.
    Logs still lags a bit.

    Like
Like2 Follow
  • 2 Likes
  • 2 wk agoLast active
  • 9Replies
  • 91Views
  • 6 Following