2

This device is using NextDNS with no profile

Without changing anything on my local machine (no network changes, no OS upgrades, etc.), it looks like using a profile via IPv4 + Linked IP isn't currently working.

My Linked IP uses a DDNS and is set up correctly.

The Linked IP matches the IP in test.nextdns.io. The destIP also matches one of the DNS servers.

I believe this stopped working sometime within the last few days.

6 replies

null
    • Jonathan_Suter
    • 6 mths ago
    • Reported - view

    Is anyone else having this issue? This was working perfectly until recently. I'd love to get a fix since Linked IP v4 setups are broken for me right now.

    • Jonathan_Suter
    • 6 mths ago
    • Reported - view

    Following up: the IPv6 servers do work with the NextDNS profile, so this is an ok workaround if your network supports IPv6 like mine. The issue seems to be specific to IPv4 and the Linked IP.

    • Jonathan_Suter
    • 6 mths ago
    • Reported - view

    As of today, Oct 13, it looks like the issue has been resolved. Something must have changed on the NextDNS side of things.

      • Rob_Nightingale
      • 6 mths ago
      • Reported - view

       Hi Jonathan, I had a similar issue but at the router level.  This post was helpful:

      zepto-sel-1 not working - Bug Reports - NextDNS Help Center

      trying router.nextdns.io shows you which machine you are actually connecting to. There may have been an issue with profiles on whichever box it was.

      • user.12
      • 3 wk ago
      • Reported - view

      router.nextdns.io shows a different IP coming from my router compared to the one coming from my Windows PC... I linked the IP from my Windows PC on nextdns without knowing this, as I had assumed my router and PC would both use the same IP.  I don't see any way to edit this IP on nextdns, there is simply no option to. Frustrating... I already had my nextdns profile configured with all the settings I wanted...

    • Dale
    • 6 mths ago
    • Reported - view

    It is 10/13/23, and I still see the message: This device is using NextDNS with no profile.  I am also using IPV4 with a linked IP.  I am using the NextDNS tray app on Windows 10.  I have entered the NextDNS IPs for my network connection per the instructions.   I also use Dynamic DNS, and my IP being reported to NextDNS is correct.   IPV6 is not available from my ISP.

Content aside

  • 2 Likes
  • 3 wk agoLast active
  • 6Replies
  • 376Views
  • 4 Following