0

Servers Down?

I'm not sure where to get support to trouble shoot so as nothing has changed and everything has stopped working I'm assuming there's some issues going on at NextDNS.

At ping.nextdns.io I get the following:

vultr-lon 20 ms

■ anexia-lon 20 ms (secondary)

zepto-lon 21 ms

zepto-bru 24 ms

netbarista-par 25 ms

anexia-par 27 ms

vultr-ams 28 ms

zepto-ams 28 ms

virtua-par 31 ms

estnoc-bru 32 ms

dns1.nextdns.io error (primary)

and domains like "https://my.nextdns.io" failed to get resolved and wouldn't load. I went onto my 'backup' DNS of 1.1.1.1 and everything worked perfectly.  My router does DoT and my network submits requests direct to the router. Everything was working perfectly and now nextdns doesn't resolve.

Switched everything off and switched it all back on, but it looks like nextdns is down. Can someone try switching NextDNS off and back on again please.

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Like
  • Thanks for the response. Unfortunately I can't find anywhere within my router to run that. I'm using a Fritzbox if you happen to know how.

    Like
  • I cannot seem to get around Windows Defender. I see it's reported as a false positive but not being familiar with Windows, I'm unsure how to even get it to download, let alone run.

    Like
  • Managed to get it to run.

    Like
  • Issue still remains for what it's worth:

    $ ping my.nextdns.io
    ping: unknown host my.nextdns.io

    $ host my.nextdns.io
    Host my.nextdns.io not found: 2(SERVFAIL)

    Like
      • CD
      • sapphire_tomato
      • 1 yr ago
      • Reported - view

      CD  If it's worth anything what so ever, everything is back to normal.

      Like
Like Follow
  • 1 yr agoLast active
  • 7Replies
  • 95Views
  • 2 Following