0

Sudden Increase in Latency - ISP or NextDNS Issue?

Hello everyone,

I've been experiencing a significant increase in latency over the past few days and I'm trying to determine the root cause. Up until recently, my connection was routing through the "edgeuno-for" server, where I was enjoying a stable latency between 11 and 14ms. However, without any changes on my end, all servers are now showing latencies over 47ms. This is quite a jump and it's impacting my online activities considerably.

I'm trying to figure out if this issue is on the side of my ISP ("Brisanet") or if it's something related to NextDNS. There haven't been any known changes or updates on my network configuration that could have led to this issue. I'm particularly curious if anyone else has noticed similar behavior or if there's any ongoing issue with NextDNS that could explain this sudden change.

For troubleshooting purposes, here is the "diag" link as required by the forum guidelines: https://nextdns.io/diag/7d9bfdc0-c4af-11ee-8c2a-c9c9b86dcddd. It contains all the diagnostic information that might help in identifying the problem.

I appreciate any insights or suggestions you might have. Has anyone experienced similar issues or does anyone have advice on how to further diagnose or resolve this problem?

Thank you in advance for your help!

Best regards.

3 replies

null
    • Alcymar_Monteiro_Jr
    • 2 wk ago
    • Reported - view

    Hi everyone,

    I'm writing to express my deep frustration with the lack of response from NextDNS regarding the significant latency spike that many users, including myself, have been experiencing for several days now.

    As I mentioned in my previous post, my latency has increased dramatically, making online activities almost impossible. I've checked my ISP and network configuration, and everything seems to be in order. This points to a problem on NextDNS's end.

    It's been over 8 days since this issue was first reported, and we've yet to receive any official communication from NextDNS. This is unacceptable.

      • Tanynel_Ataide
      • 11 days ago
      • Reported - view

      Conseguiu a resposta ? Estou em Belem/PA o ping para fortaleza é 20ms enquanto para São Paulo é 55ms e todas as consultas vão para São Paulo.

      • Alcymar_Monteiro_Jr
      • 10 days ago
      • Reported - view

      Absolutely no response. There is no support email, I sent a message directly to support, but was ignored.

      I'm seriously considering moving to controld.com, which apparently has a support team.

      --------------------------------------------------------------------
       Absolutamente nenhuma resposta. Não tem e-mail de suporte, enviei mensagem diretamente pro suporte, mas fui ignorado.

      Estou pensando seriamente em migrar para o controld.com, que aparentemente tem equipe de suporte.

       

Content aside

  • 10 days agoLast active
  • 3Replies
  • 126Views
  • 2 Following