0

Network error GET accounts/@me when accessing my.nextdns.io

Oftentimes, when I refresh my.nextdns.io account page, I get the error

Network error  GET accounts/@me

At this point, if I go to nextdns.io, I will then get this error

Secure Connection Failed

When this occurs, I have no other problems with any other websites.

This problem occurs on several macOS machines using Firefox. Some machines use ipv6 dns servers, and others use the downloaded macos profile.

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I noticed a hiccup when I refresh from the Logs tab and the link is changed from https://my.nextdns.io/ID/logs to https://my.nextdns.io/ID/logs#show-more

    If you are doing the same, try to either click on refresh icon in Logs, click another tab (Analytics, Settings, Allowlist) or open from saved link in Bookmarks/Favorites.

    And I noticed this only in Firefox. But with the add-ons I don't know what causes it. I didn't spent time investigating.

    Like
  • I stumbled upon this while trying something else.

    I think it's because of the Security certificate.

    I don't know why Firefox did this stupid thing.

    I get this if I enable Https filtering for Firefox in AdGuard app and I get warnings for every website.

    Read here, I think it applies also for the NextDNS Security certificate.

    https://kb.adguard.com/en/android/solving-problems/firefox-certificates

    Like
Like Follow
  • 5 mths agoLast active
  • 2Replies
  • 43Views
  • 1 Following