1

Fallback Option on FritzBox

Hi everybody,

configured nextdns in my Fritzbox, including ipv4, ipv6, DoT and MyFritz as a dynamic DNS service as well.

It works as long I keep the option: “Allow fallback to unencrypted name resolution on the Internet” deactivated, it works.

When I activate this option,  all devices (mainly iOS) time out while browsing etc. few times per hour.

 

I already set up a new profile on nextdns without success.

 

Any suggestions to solve this?

Thank you.

15replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • problem is already known and problem exist both with and without fallback:

    https://help.nextdns.io/t/x2hfpfk?r=p8hfrx6

    Like 1
  • Thanks for the reply.

    Just let me know if you need any additional information.

    Like 1
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 1 mth ago
      • Reported - view

      Max Schmidt What's your setting for "Zertifikatsprüfung für verschlüsselte Namensauflösung im Internet erzwingen"? I have it enable but guess that's the problem

      Like
    • DynamicNotSlow 

      Enabled - thought that the Fallback Option is the problem?!

      Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 1 mth ago
      • Reported - view

      Max Schmidt no, as i already wrote. Take a look at my link.

      I also have fallback deactivated and problem exist.

       

      That's why i ask you about that other option.

      Like
  • Ok, will give it a try with your suggestion.

    Like 1
  • Unfortunately same problems as before- so I have to change to another solution until this is fixed.

    Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 1 mth ago
      • Reported - view

      Max Schmidt so you disabled "Zertifikatsprüfung für verschlüsselte Namensauflösung im Internet erzwingen" and after Fritzbox reboot the problem still exists?

      Like
    • DynamicNotSlow  yes Sir

      Like 1
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 1 mth ago
      • Reported - view

      Max Schmidt Thanks!

      It sounds like Fritzbox still have problems with encrypted DNS.

      If you want, you can try with non-encrypted one

      Like
    • DynamicNotSlow 

      Is this issue fixed already? I am not going for a non-encrypted version 

      Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 3 wk ago
      • 1
      • Reported - view

      Max Schmidt I'm not sure.

      Doesn't see the problem in last days but mostly get slow loadings for sites  and NextDNS tool doesn't display any "helpful" problems

      Like 1
    • DynamicNotSlow 

      I found the issue finally.

      it was the DDNS Option - I used my Myfritz Account but with non standard port. As you cannot enter an address with a different port, it never worked. I changed myfritz to standard port and voila- it works 

      Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 3 wk ago
      • Reported - view

      Max Schmidt well, I don't use any ddns at all

      Like
    • DynamicNotSlow 
      I saw that as a recommendation on a website. Works now. 

       

      Btw I activated all options “fallback” etc. again without any problems 

      Like 1
Like1 Follow
  • 1 Likes
  • 3 wk agoLast active
  • 15Replies
  • 100Views
  • 2 Following