0

Cannot connect to an ultralow server

I’ve already enabled the “Use ultra-low latency network” setting, but it always connects to an anycast server instead of an ultralow one recently. I live near Taipei, and it would connect to the Taipei server (“serverfield-tpe”) before. I’m using on iOS 14.7.1. Is this a bug or something else? I hope @nextdns can help me fix this problem.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I'll just say try to disconnect / reconnect and maybe reboot your phone to see if I works as quick troubleshooting steps. This is just my first idea of troubleshooting the real help will be from the NextDNS people

    Like
      • Jerry Li
      • Jerry_Li
      • 12 days ago
      • Reported - view

      Hey thanks. I’ve tried them but they still don’t work.

      Like
      • Hey
      • Hey
      • 11 days ago
      • Reported - view

      Jerry Li Don't need to thank me, just told what came to my mind.

      Like
  • What do you get on https://test.nextdns.io

    Like 1
      • Jerry Li
      • Jerry_Li
      • 12 days ago
      • Reported - view

      NextDNS 

      Like
    • Jerry Li please try uninstalling the app and reinstall.

      Like
      • Jerry Li
      • Jerry_Li
      • 10 days ago
      • Reported - view

      Idkw but I seem to fix the problem. When disabling NextDNS, I used 1.1.1.1 for DNS resolver before. I just change the setting to my ISP’s DNS resolver, and NextDNS successfully connects to the ultralow server after I enable it. Maybe this problem is caused by the Cloudfare DNS. Thank you for all of your help.

      Like
    • Jerry Li I have put default resolver as cloudflare on my router and nextdns on my device, so nextdns bypasses it, idk why it would block it since nothing happen to me, it's always possible for dns services to block domains like nextdns or whatever, but I don't think cloudflare would do that since they don't comply with censorship, it can happen with cloudflare family because it may have been set to block bypass methods by default

      Like
Like Follow
  • 8 days agoLast active
  • 8Replies
  • 151Views
  • 4 Following