0

Google Add Services certificate blocking websites

Getting this message all of a sudden when accessing ECommerce sites from chrome on an iOS16 iPhone 13

6 replies

null
    • BigDargon
    • 8 mths ago
    • Reported - view
    • Stuart_Gale
    • 8 mths ago
    • Reported - view

    Thanks!

    • Krzysztof_K
    • 8 mths ago
    • Reported - view

    I have the same issue since few days, regardless of the fact that Block Page is disabled.

      • Stuart_Gale
      • 8 mths ago
      • Reported - view

        What worked for me was changing the profile, in Settings/General/VPN, DNS & Device Management- I selected an option which said NextDNS, which I must have set up when installing NextDNS.  That seemed to do the trick

    • Max.6
    • 8 mths ago
    • Reported - view

    Ya this is a nightmare. Any ideas?  I installed the Cert with no luck. 

    • Krzysztof_K
    • 8 mths ago
    • Reported - view

    It look that problem is fixed already, without any change from my side. 

Content aside

  • 8 mths agoLast active
  • 6Replies
  • 123Views
  • 5 Following