1

NextDNS is crashing Assassin's Creed Valhalla

it crashes the game, then it doesn't allow Ubisoft Connect to send the crash report to Ubisoft. the only way to fix it and being able to play, was to remove NextDNS from IPv6.

8 replies

null
    • Ruby_Balloon
    • 2 yrs ago
    • Reported - view

    Have you tried using ipv4 ?

      • David27
      • 2 yrs ago
      • Reported - view

      Ruby Balloon By disabling IPv6? No.

      I've checked the logs and added everything Ubisoft related to the Allow list. But this shouldn't be an issue by default.

    • bentisto
    • 1 yr ago
    • Reported - view

    I'm having the same issue.

    At first I thought it was Valhalla's newest Ragnarok update, but its deff NextDNS.

    When I change IPV6 and IPV4 to cloudflare in my router the game loads fine, when using NextDNS it chrashes after checking for addons.

      • Pro subscriber ✓
      • DynamicNotSlow
      • 1 yr ago
      • Reported - view

      juliank I can’t see how your behaviour helps here. 

    • Hey
    • 1 yr ago
    • Reported - view

    Try to see the logs, Ubisoft might use the same domain for both tracking and tie the same domain for functions that could result in this behavior so checking logs and possibly trying to use only OISD might help.

    • Jamie
    • 1 yr ago
    • Reported - view

    Can confirm. When checking for addons it crashes with NextDNS enabled. Manually settings dns to cloudflare works. 

      • Jamie
      • 1 yr ago
      • Reported - view

      juliank I’m not using the app. My router is. 
       

      Also, you’re wrong. If the app relies on a network communication that NextDNS has blocked, then it can be the cause. There is something in the blocklist that the app relies on. It needs to be removed. 

    • Fen
    • 1 yr ago
    • Reported - view

    Hello, the crash reporter suggests its a crash, but its actually that it cant cant authenticate DLC purchases.

    Please add the following to your nextdns Allowlist.
    ubiservices.data.ubi.com

    You might have to flush your DNS depending on your OS. A restart might work too.

    Regards!

Content aside

  • 1 Likes
  • 1 yr agoLast active
  • 8Replies
  • 182Views
  • 5 Following