0

"This device is not using NextDNS"

Dear support,

I installed NextDNS on debian 10 latest updates following the github (sh -c "$(curl -sL https://nextdns.io/install)"), which went all fine.

nextdns status show running. However my.nextdns.io keeps saying "This device is not using NextDNS. This device is currently using ”Cloudflare” as DNS resolver."

How can I check if I am actually using NextDNS?

Regards,

Rodb

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same i had the same issues today. And thats why i created a account to join the community to check whats wrong. I did a serveral dns leak test and it showed our isp handler was google cloud i have no idea what happend . Also i was on mobile data(4g). I had installed the profile. But it was kept saying the device is not using nextdns. This device is using cloudflare as dns resolver. And then i restarted my mobile then it was fine i think. I was connected to a server at india my isp handler was digital ocean before it used to be some other company wich was in singapore. 

    Like
      • SAA
      • SAA
      • 9 mths ago
      • Reported - view

      This now after connecting to wifi. And again when i use 4g. Google cloud as isp handler. And the nextdns keeps saying that im using cloudflare as dns resolver! 

      Like
  • Why does it says google cloud as my isp handler! The last page shows im using nextdns relover as a dns! First page shows ive done configuration on wifi. 2nd page shows google as my isp handler why?  Since google the king of tracker!this is just now!

    Like
  • For Admin Admin You should go to test.nextdns.io to check what protocol and DNS server you are connected to.

     

    As for CLI, try the manual install here: https://github.com/nextdns/nextdns/wiki/Debian-Based-DistributionI remember in my Elementary OS distro I had also used the manual install before

    For SAA  , I would say stop spreading your conspiracy theories. . Your Hostname clearly states Nextdns. As for Google Cloud, it is the ISP since the gc-bom servers are the "Google Cloud" unicast servers. As to why you were being shown Cloudflare that is something that the Nextdns team would help you with. 

    Like 1
  • hi, im experiencing the same issue, can someone enlighten me what am i doing wrong?

    i followed the guide on "configure" tab, first i went to connection settings, chosen private dns provider and pasted link

    and because on "configure" tab it kept saying "this device is not using nextdns" i went to wifi settings and changed dns 1 & 2 to those given by your website

    eventually i even downloaded your app but the problem persists

    i checked dnsleaks site and it displays google everywhere, im beginner in this but it looks to me that im not connected to nextdns, any suggestions how to fix it?

    Like
      • gp
      • turquoise_hat
      • 8 mths ago
      • Reported - view

      nvm, i think ive found source of the issue, i was browsing using opera and had their vpn on, all is fine when i turned it off

      Like
      • SAA
      • SAA
      • 8 mths ago
      • 1
      • Reported - view

      gp using opera browser and opera vpn is a very dumb mistake! Before using any software pls check there reviews and backgrounds! Use duck duck go or Firefox to browse. 

      Like 1
Like Follow
  • 8 mths agoLast active
  • 7Replies
  • 361Views
  • 4 Following