0

Your direct linked ip update url don't work in my country

Seems that you use google cloud services for link-ip.nextdns.io

 

Unfortunately it causes error 403 in my country because google cloud services banned us since long time ago (i don't remember when, etc)

 

Please consider using a different provider if may.

 

Even i tried to bypass it with vpn and ddns option to first verify my linked ip and then update the ddns with my own ip.

 

But i don't know why, my ip won't update.

 

Before, i used dynu and when i updated it with my real ip, then after that if my ip changes, dynu get updated but my linked ip in nextdns didn't get updated even after several hours.

 

Today i used same approach (verifying ddns with vpn then updating ddns with real ip with another provider).

 

It now shows my ip correctly but nextdns haven't updated it at all

 

Tl;dr:

with dynu it updated once per domain and everytime my ip had changed i had forced to create a new domain in dynu and verify it (with vpn) then update it and instantly nextdns got my ip but after that it won't updated even if i didn't turned off my router for one week to keep my ip fixed and then updated my ddns ip after one week (to not get caught with your (may be) abusing protection algorithms.

 

But now with this new provider (afraid.org) it verified and then didn't updated even once at all.

 

This bug is really annoying specially because this is the only way of linking ip gor me because your direct url uses google cloud and it won't work in my country)

 

Please fix this.

Thanks.

 

By the way, thank you for great service.

Your service reduced my routers temperature to half.

 

Good luck.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 2 mths agoLast active
  • 24Views
  • 1 Following