0

Captive Portal with Windows 11

Next DNS does not work in public wifis with captive protals: The login page does not show up, and it's not possible to go online at all. The only solution I found for this problem is to uninstall the windows client: There is an urgend need for a temporary disable feature!

3 replies

null
    • Zac_Schramm
    • 11 mths ago
    • Reported - view

    This is also an issue with windows 10.   I was able to go into task manager and disable the nextdns service to get by this issue but it is definitely a problem.

    I also don't like that the tray icon disappears when using UI=0.  It would be better to have the tray there and have an option for the user to disable nextdns for 3 minutes to allow capitve portal login first.  Cloudflare client has this, but I ran into more issues with that client anyways.

    This is a pretty big deal I think for anyone that travels (all of us) so it would be nice to be able to provide some feedback and improve?

      • NextDNs
      • 11 mths ago
      • Reported - view

      Zac Schramm captive portal auto-detect will be added in the next revision of the app. For UI=0, its only purpose is to remove the tray icon. If you don't want to hide the tray icon, do not use UI=0 during install.

      • E_Pereira
      • 9 mths ago
      • Reported - view

      do we have an MSI version of the NextDNS client with this fix in place? I have rolled it out to my users via MSI in Intune, and the captive portal issue is forcing us to remove it. Thanks!

Content aside

  • 9 mths agoLast active
  • 3Replies
  • 245Views
  • 4 Following