0

apt update failing with GPG error

Hi, when I try to use the command on my server

apt update

I get the following errors :

W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: https://repo.nextdns.io/deb stable InRelease: The following signatures were invalid: EXPKEYSIG 467A7CCC8ACFA0B7 NextDNS <team@nextdns.io>
W: Failed to fetch https://repo.nextdns.io/deb/dists/stable/InRelease  The following signatures were invalid: EXPKEYSIG 467A7CCC8ACFA0B7 NextDNS <team@nextdns.io>
W: Some index files failed to download. They have been ignored, or old ones used instead.

 

I heard it's about an update of the key, will it be fixed soon ?

2 replies

null
    • R_P_M
    • 9 mths ago
    • Reported - view

    The key on the server has already been updated. You just need to update it on your device. See the previous posts about it for instructions. 

      • puchijon
      • 9 mths ago
      • Reported - view

      R P M Thanks !

Content aside

  • 9 mths agoLast active
  • 2Replies
  • 138Views
  • 2 Following