0

Unable to configure Edge to use NextDNS

Microsoft Chromium Edge Beta:

Version 91.0.864.19 (Official build) beta (64-bit)

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Be sure to not have any space in front or at the end nor any punctuation sign  like"." after the ID, if you copied from the "Setup guide".

    Does tls work?

    Try with and without prefixes.

    tls://DeviceName-ID.dns.nextdns.io

    https://dns.nextdns.io/ID/DeviceName

    Like 1
  • Yeah make sure there's no leading/trailing spaces. Based on the screenshot, It sort of looks like you may have at least one leading space so I would put the cursor right behind the first "h" and backspace a few times. When it doubt, clear it out and manually type it letter for letter then the DNS validation message should disappear

    Like 1
  • I'm having the exact same problem in Google Chrome, a couple of hours ago it was working fine and now I suddenly noticed that it is not working and is giving that same error message. I have made sure there are no spaces leading or trailing.

    Like
  • Why dont you just setup the dns on the pc?

    Like
  • Did you maybe use an upstream DNS which block NextDNS?

    Try adding NextDNS to your OS and re-test

    Like
  • Solved, turned out that for 1 wifi network a specific DNS was set up which overrides the general Chrome OS setting.

    Like 2
      • Greg B.
      • nisten
      • 4 wk ago
      • Reported - view

      Niek van der Meer perhaps the OP did the same.

      Ben Pike did you setup alternate dns at the specific network or OS level that could be overriding or conflicting with your MS Edge secure dns setup?

      Like
Like Follow
  • 4 wk agoLast active
  • 7Replies
  • 117Views
  • 5 Following