1

NextDNS works with no configuration

Since this week, my NextDNS has been working without configuration even when I’ve filled in my configuration ID in my iOS application. I’m using on iOS 15.5. Is this a bug or something else? 

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same here, I've tried reset the configuration but it's still not working. 

    I'm using iOS 15.5 and latest NextDNS iOS app. 

    btw I'm using NextDns CLI on my Mac and it sometimes fails too(showing un-configure on the web)...

    Like
  • similar things happened here

    Every time it picks up "serverfield-tpe-l" server

    It always shows this device is using NextDNS with no configuration 

    Plz help

    Thx

    Like 1
      • Vic Chang
      • Vic_Chang
      • 9 days ago
      • 1
      • Reported - view

      Waylon Wang I think you found the problem! My device shows "no configuration" when connects to serverfield-tpe-1 server too. 

      well, the temporary work around for me is to turn off "Ultra low latency" in the nextdns setting

      Like 1
Like1 Follow
  • 1 Likes
  • 9 days agoLast active
  • 3Replies
  • 188Views
  • 3 Following