VELOP mesh wifi not working with NextDNS


I've had to disconnect NextDNS from my Linksys Velop wifi system, as after a few hours, it would disconnect from the internet and display a red light. I tried resetting, and creating a new DNS profile but still the same. 

It worked fine for a year, and it works fine with other open DNS servers.

Has anyone experienced the same?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • No, I've used my same NextDNS config since Oct 2020 on my own Velops & rarely had an issue

  • I'm having this issue too, did u find a solution to this? Velop system Internet disconnect randomly, the log from NextDNS looks nothing wrong, I have no clue how to fix this :'( 

      • Paolo
      • Paolo
      • 2 mths ago
      • Reported - view

      Angus Lee Nope, I'm kind of glad it isn't just me then! I did exactly the same steps, trying to catch and whitelist anything that might be causing it but no luck. I ended up going for Adguard DNS, not quite as good and customisable as nextdns, but it's been working fine! Do let me know if you have a breakthrough 

Like Follow
  • 2 mths agoLast active
  • 3Replies
  • 49Views
  • 3 Following