2

Logs and analytics stuck, not updating

Hello, my logs haven't been updating for 45 minutes across all my configurations. It's happening both with the EU and CH storage locations.

By the way, there definitely should be a status page with historical uptime of both DNS servers and components, such as the analytics/logs system, which seems completely broken right now. 

11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • We had a logs ingestion delay following a release today, it took a few hours to "catch up" and is now back to normal, sorry about that. No logs were lost in the process.

    Like 1
      • crssi
      • crssi
      • 1 yr ago
      • Reported - view

      Romain Cointepas Thank you for info. Wish you best and cheers

      Like
  • Same issue!

    Like
  • Same issue!

    Like
  • Same here. I was just setting up a new DHCP and DNS server in my home network and my logs suddenly being stuck ... you can imagine I was fighting with configuration files for the better part of an hour. Well, guess it's NextDNS logs not working 😪

    Like
  • Same issue here as of today. 

    Like
  • Noticing this too, looks like it's about 10-15 mins behind right now.

    Like
  • Same issue.

    Like
  • Seems regressive, mines was 20 mins behind but now its 30 mins behind

    Like
  • Mine are staying steady about 45 mins behind. Storing logs in the US. 

    Like
  • Same here

    Like 1
Like2 Follow
  • 2 Likes
  • 1 yr agoLast active
  • 11Replies
  • 244Views
  • 9 Following