0

getting this error message "This device is using NextDNS with no profile."

This device is using NextDNS with no profile.

Make sure to link your IP address in the Linked IP section below.

I made sure my IP address is linked (my home router IP address changed recently and I re-linked it). But still getting the above error message and ads are getting through.  let me know what I am doing wrong. thank you!

3 replies

null
    • losnad
    • 9 mths ago
    • Reported - view

    Be sure to have the same IP as the router (no VPN, proxy etc on your phone). When done right it should have a green sign on my.nextdns.io link IP section (if I remember correctly).

    You should look at better solution than the linking of the IPv4. If you have your own router look at the nextdns.io/cli

    • Adam_Mark
    • 7 mths ago
    • Reported - view

    https://help.nextdns.io/t/60h0s4d?r=y4hahrp

    1. In Chrome or any other chromium-based browser, go to the flags page (chrome://flags).
    2. Disable "Async DNS resolver".
    3. Restart the browser.
    • Augustine_Fou
    • 7 mths ago
    • Reported - view

    thank you!  that did it. thank you!

Content aside

  • 7 mths agoLast active
  • 3Replies
  • 763Views
  • 2 Following