0

Personalized port on server

Hello.

I´m using on 2 android phones your NextDNS app, and I´m using an aplication on both phones(Synology Photos) to make automatic backups of the photos on the phones. The destination of the backup is a NAS with a specific port on the NAS.

When the NextDNS is active on the phones, the backups fails with no network connection.

When the NextDNS is disable the backup works fine.

On the logs the domain isn´t blocked.

Can you please help?

Thanks

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Try disabling rebinding protection.   If that solves the problem, a rewrite rule will probably work and then you could reenable rebinding protection 

    Like
  • Hello

    Rebind is off and rewrite is not an option, because when I´m not on my Home Network, it must use the public IP

    Like
      • Martheen
      • Martheen
      • 1 mth ago
      • Reported - view

      João Lopes So you want to keep using the same domain whether you're at home or away? If so, then allows access from the home network to the NAS through the public IP.

      Like
  • I think that you are not understanding my issue.

    The problem is not with my network configuration.

    My problem is when the NextDNS VPN is active on the mobile phone, the app to make backups of my photos says that I dont have internet connection.

    But when I shutdown/stop the NextDNS VPN the same backup app works fine.

     

    On my NextDNS dashboard the Domain to where I do the backups is not block, and no error appears regarding that domain.

    Like
  • If no domains are blocked then it's possible there's a port conflict, have you tried setting a different port for the backup?

    Or if available, see if you have private dns as an option to avoid using the vpn app. Also do you have UPnP enabled for automatic port mapping?

    Like
Like Follow
  • 1 mth agoLast active
  • 5Replies
  • 49Views
  • 3 Following