0

null is not an object (evaluating 'a[w.checkoutSettingKeys.devToolsEnabled]')

Hi when i try to login on my mac i get this error screen. Any ideas? It works fine on ios

8 replies

null
    • R_P_M
    • 10 mths ago
    • Reported - view

    Clear out the cache and try again, unless you’ve already done that. 

      • Mr_Borislav_Vasilev
      • 10 mths ago
      • Reported - view

      R P M  thanks for the advice, can you by any chance recommend what is the easiest way to do that on Mac OS Safari Browser? 

      I cannot close and reopen the browser for a few reasons, so if there is a way like in Chrome to click clear data that will be great, but I am not familiar with such option. 

      • R_P_M
      • 10 mths ago
      • Reported - view

      Mr Borislav Vasilev What version of Safari is being used? Apple unhelpfully keep changing the way to clear cache in each major update to Safari.

      • Mr_Borislav_Vasilev
      • 10 mths ago
      • Reported - view

      R P M thanks a lot for the reply, latest version atm, all up to date, just cant check it now to give you the specific number. 

      • R_P_M
      • 10 mths ago
      • Reported - view

      Mr Borislav Vasilev That’s ok, latest version is good enough info. 

      Try the instructions here:
      https://www.drbuho.com/how-to/clear-cache-on-mac#how-to-manually-clear-web-browser-cache-on-mac
      Or maybe just try Command-Option-E key combo (not sure if you have to enable the develop menu first or not).

      • Mr_Borislav_Vasilev
      • 10 mths ago
      • Reported - view

      R P M i did that but nothing helped, i still have the same error and i cannot login on Safari. I can login on Chrome but I need to be able to do on Safari as I do not use Chrome. I only downloaded it for a test.

    • Jeff_Block
    • 10 mths ago
    • Reported - view

    I am getting same issue on Mac. all other browsers and iOS safari works.

     Just Safari on Mac is broken. Using Mac OS 13.4 Safari version Version 16.5 (18615.2.9.11.4)

    • Jeff_Block
    • 10 mths ago
    • Reported - view

    Hi,

     

    My issue turns out to be the Honey Extension.

    I am not sure if you have that but if do try disabling then try agin,

    Open an ticket with Honey if that is the issue.

Content aside

  • 10 mths agoLast active
  • 8Replies
  • 282Views
  • 3 Following