NextDNS stopped working on cellular connections

I have had the profile installed for months. A few days ago it stopped working while on cellular. All my hardline and WiFi works. Running the latest iOS version. I deleted and reinstalled the profile several times. Tried the app too. Doesn’t work. Any ideas?

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • What is your cellular provider?

    Like 1
  • Disable Ultra Low Latency if you are using the App, or Enabled Bootstrap IP when using ios 14 profile.

    I have same issue with Optus Melbourne when enabled ULL. I lost internet connection or sometime, it just doesn’t work at all. Disabling ULL ( which forces you to connect yo Anycast ) will fix that. Sadly in Melbourne, Anycast 1 - gsl mel is great, but it connects most of the time to Zepto-Lax Anycast 2 which is 310ms. So I just enable and disable airplane mode to swap Anycast from 2 to 1.

    I raised this before to fix Anycast 2 to Zetta-perth (which was Anycast 2 before ULL was released) but so far it falls in deaf ears.

  • Enabled Bootstrap IP Seems to have worked. On ATT network. Will continue to test

Like Follow
  • 1 yr agoLast active
  • 4Replies
  • 179Views
  • 4 Following