1

Cant install NextDNS via Ubios CLI

I tried to install NextDNS both inside and outside the root container and still it gives me the following error..

 

root@ubnt:/# nextdns config set -setup-router=true

bash: nextdns: command not found

root@ubnt:/# sh -c "$(curl -sL https://nextdns.io/install)"

INFO: OS: debian

INFO: GOARCH: arm64

INFO: GOOS: linux

INFO: NEXTDNS_BIN: /usr/bin/nextdns

INFO: LATEST_RELEASE: 1.11.0

i) Install NextDNS

e) Exit

Choice (default=i): i

INFO: Installing NextDNS...

OK

Reading package lists... Done

Building dependency tree       

Reading state information... Done

apt-transport-https is already the newest version (1.4.11).

0 upgraded, 0 newly installed, 0 to remove and 20 not upgraded.

Hit:1 http://security.debian.org/debian-security stretch/updates InRelease

Ign:2 http://deb.debian.org/debian stretch InRelease

Hit:3 http://deb.debian.org/debian stretch-updates InRelease

Hit:4 http://deb.debian.org/debian stretch-backports InRelease

Hit:5 http://deb.debian.org/debian stretch Release

Hit:6 https://deb.nodesource.com/node_8.x stretch InRelease

Ign:8 https://apt.artifacts.ui.com stretch InRelease

Get:9 https://apt.artifacts.ui.com stretch Release [6974 B]

Hit:9 https://apt.artifacts.ui.com stretch Release

Ign:7 https://dl.bintray.com/nextdns/deb stable InRelease

Ign:10 https://dl.bintray.com/nextdns/deb stable Release

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Ign:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Ign:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Ign:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Ign:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Ign:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

Ign:11 https://dl.bintray.com/nextdns/deb stable/main all Packages

Err:12 https://dl.bintray.com/nextdns/deb stable/main arm64 Packages

  403  Forbidden

Reading package lists... Done

W: The repository 'https://nextdns.io/repo/deb stable Release' does not have a Release file.

N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.

N: See apt-secure(8) manpage for repository creation and user configuration details.

E: Failed to fetch https://dl.bintray.com/nextdns/deb/dists/stable/main/binary-arm64/Packages 403 Forbidden

E: Some index files failed to download. They have been ignored, or old ones used instead.

i) Install NextDNS

e) Exit

Choice (default=i): 

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like1 Follow
  • 1 Likes
  • 1 mth agoLast active
  • 15Views
  • 2 Following