0

Update error

Get this error when using apt update.

 

Failed to fetch https://nextdns.io/repo/deb/dists/stable/InRelease 403 Forbidden [IP: 35.156.125.116 443]
E: The repository 'https://nextdns.io/repo/deb stable InRelease' is no longer signed.

N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 1 mth agoLast active
  • 1Replies
  • 46Views
  • 1 Following