0

Setup NEXTDNS on Velop Router constant disconnects

I setup my custom DNS servers directly on my Linksys Velops and now the router will lose connection sporadically and take the whole network down.  Sometimes it will go an hour or so just fine other time it can't go more than 10 minutes.

My guess is that the VELOP itself is trying to connect to something on the block list, but I have no idea?

When I change it to my ISP DNS or cloudfare it works again just fine.

What do I do?

7 replies

null
    • R_P_M
    • 1 yr ago
    • Reported - view

    Can you set the DNS in the DHCP section?

    • lime_hat
    • 1 yr ago
    • Reported - view

    This is the setting screen, when I change it from cloudfare and google to my nextdns IP's I start getting the disconnects.

      • R_P_M
      • 1 yr ago
      • Reported - view

      JP Only advice I can give is to try putting in the NextDNS IPs in opposite order + in DNS 3 add cloudflare or whatever works. 

      So, DNS 1 - 45.90.30.xxx
      DNS 2 - 45.90.28.xxx
      DNS 3 - cloudflare/Google

    • lime_hat
    • 1 yr ago
    • Reported - view

    Same issue, but any other DNS in the first spot works.  No other options here?  What a waste of money

      • TonnaKoll
      • 1 yr ago
      • Reported - view

      JP Interesting. If you solve the problem, post the solution in this post. Try describing your problem on your ISP's forum and ask a question on your router model's forum. Also contact your router's technical support.

      • TonnaKoll
      • 1 yr ago
      • Reported - view

      UPD:

      Also try creating a new profile (https://i.imgur.com/CkP4yHG.png), you will get new ip addresses of dns servers. Enter these new addresses and reboot the router.

    • Aidenpierce
    • 1 yr ago
    • Reported - view

    Got same issue on router EG8245H5 Huawei, when i put the dns ipv4, its loging my dns requests but the internet connection is disconnect, but if im using cloudflare zero trust dns gateway is working fine, i dont know why nextdns is not working on my router, i already turn off all block setting on nextdns and it still not working.

Content aside

  • 1 yr agoLast active
  • 7Replies
  • 126Views
  • 4 Following