0

Conexión sin acceso a Internet

Hola, al conectar a la WiFi hogar desde mi teléfono, usando dns privado, el teléfono se conecta a la WiFi pero me aparece un mensaje que no tengo acceso a Internet, ayuda por favor, por cierto es el mejor dns que he probado, acabo de adquirir la versión de paga.

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Alguien me ayuda con alguna solución al problema, por favor.

    Like
    • Marcos pudiste solucionar el problema..? Tengo exactamente el mism o problema

      Like
  • Try use the legacy dns instead doh or tls protocol, maybe your router is blocking encrypted dns traffic 

    Like
    • juliank I have a deco m5 router, and it does not support dns tls or doh, I put the dns on my router and everything works fine, but I have 2 devices that do not connect to the Internet I do not know how to solve that problem. 

      Like
      • Hey
      • Hey
      • 2 wk ago
      • Reported - view

      Adrian Espinoza Try doing a Dynamic DNS (DDNS) Setup, if your IP isn't static when it changes you'll still be connected to NextDNS but your config won't be functioning / no ads being blocked. 

      Like
    • Hey Yes, I have activated ddns and add it in the nextdns settings, it works well on all my devices, except on 2 android phones, an s9 android 11 and a note 10 plus Android 11, I have more availability android 11 and they work well less in those 2, the DDNS, I imagine it is to activate it in the deco m5 and copy the url and put it on the nextdns page,  or do you have to do something else.? 💭 🤔 

      Like
    • Hey I'm really stupid, before I put the dns on my router, use private dns on those 2 devices, and forget to disable them, that's why they didn't connect to the Internet, disable the private dns and it already works, sorry for wasting your time, and my problem has already been fixed, at least for now it works well, thanks 👌 

      Like
      • Hey
      • Hey
      • 2 wk ago
      • Reported - view

      Adrian Espinoza That's not stupid really, I didn't even know that it caused an issue. I knew Private DNS and the NextDNS app would cause issues since one tries to say connect over DoT other says I'll connect over DoH. Well, at least it works so that's good. Also yeah using the url that's on the NextDNS page and putting that on your router + making sure your initial DNS is set to NextDNS is how you'd do it. 

      Like
Like Follow
  • 2 wk agoLast active
  • 8Replies
  • 35Views
  • 4 Following