0

convince windows not to torture me with windows 10 very-wrong No-Internet error message

I am very-not interested in whitelisting dns.msftncsi.com

It is preferable to keep the WindowsSpyBlocker (Spy) blocklist, and the Native Windows blocking enabled.

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You need to Disable Active Internet Probing (NCSI) in Windows

    If you do not want Windows to probe the Microsoft server every time you connect to a network, then you can easily disable it using the following steps:

    1. Press the Win+R hotkey to bring up the Windows’ Run dialog. In the Run dialog, type regedit and press Enter. This will open the Windows Registry Editor.
    2. In the Windows Registry Editor window, navigate to

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet

    3. Find the value named EnableActiveProbing, double-click on it and change its value from 1 to 0.
    4. Close the Windows Registry Editor. Try reconnecting to the internet (by replugging the ethernet cable or restarting the router). Now Windows will no longer probe Microsoft NCSI servers.

      extracted from this article below
      https://www.trishtech.com/2015/07/disable-active-internet-probing-ncsi-in-windows/
    Like
Like Follow
  • 2 mths agoLast active
  • 1Replies
  • 59Views
  • 2 Following