Something is very wrong...

Total chaos today with NextDNS... 😢

When using ping.nextdns.io the following result shows:

    anexia-cph    4 ms  (anycast2, ultralow1)
    estnoc-cph    4 ms  (ultralow2)
    anexia-osl   11 ms
    anexia-sto   13 ms
    zepto-sto    14 ms  (anycast1)
    zepto-ams    18 ms

Looks OK so far and the same results if using the diagnostics program in Windows, but the NextDNS CLI is totally lost in space (Notice there is no black square to show the active PoP).

When looking in the routerlog or going to test.nextdns.io a PoP in California is selected with terrible latency.

     nextdns[13121]: Connected (con=163ms tls=182ms, TLS13)

"status": "ok",
"protocol": "DOH",
"configuration": "<removed>",
"client": "<removed>",
"destIP": "",
"anycast": false,
"server": "vultr-sjc-1",
"clientName": "nextdns-cli",

Have tried reinstalling the CLI, but still the same issue. Is there some major routing issues right now or just me?!

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Same here, the steering for the cli client for Linux is way off today. Sending me out to the west coast when I’m in Tennessee. If I enable the app it works right and connects to the anycast PoP in Atlanta.
    Also, I’ve never seen it say anycast: “true” on test.nextdns.io when connected via the Linux cli client. Olivier Poitrey  any reason for that on the cli client? Thanks 

    Like 1
    • Jason Hawkins anycast=false means you are using ultralow steering (it's a good thing). What do you get for "nslookup dns.nextdns.io"? 

    • Olivier Poitrey Ahh ok thanks I see good to know. Here's what I get for nslookup dns.nextdns.io, ping.nextdns.io, and test.nextdns.io for my Linux cli client version 1.11.0.

  • We found the issue. A fix is being deployed.

    Like 3
Like Follow
  • 2 mths agoLast active
  • 4Replies
  • 124Views
  • 3 Following