NextDNS not working [Quezon City, Philippines]

On all systems that I currently have connected to NextDNS (using yogaDNS, the official app, or the server link) I'm currently getting errors that read "error in getaddinfo - no such host exists"

I'm currently using my mobile data as it is separate from the service

Is there anything I can do about the problem?

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Like
  • Try unchecking the "Ultra Low Latency" checkbox.

    • Olivier Poitrey 


      I tried this but problem is still not resolved.

      Even without ultra low latency I am having trouble communicating with the nextDNS servers.

      I checked by setting the DNS back to my default ISP and pages get resolved again.

      So it appears something is going wrong with nextDNS servers.

      I also tried to uninstall yogaDNS and try to connect to nextDNS again but then it told me that it had trouble connecting with nextDNS server as well.

    • Bayan Paraunda Please submit a https://nextdns.io/diag.

  • I have sent a report.

    I'm also checking with my ISP as there also seems to be concurrent problems with them.

  • https://nextdns.io/diag/7abcda50-87a6-11eb-9bef-231eb34a582c

    here is the link that the tool provided.

    Thank you again :)

  • https://nextdns.io/diag/0fb416b0-87ab-11eb-9bef-231eb34a582c

    here is another i took for comparison.

    • Bayan Paraunda can you please rerun with nextdns disabled?

    • Olivier Poitrey 


      this is with nextdns disabled.

    • Bayan Paraunda with nextdns disabled, what do you get if you load this in your browser: http://dns.nextdns.io/?name=google.com

    • Olivier Poitrey 

      {"Status":0,"TC":false,"RD":true,"RA":true,"AD":false,"CD":false,"Question":[{"name":"google.com.","type":1}],"Answer":[{"name":"google.com.","type":1,"TTL":27,"data":""}],"Additional":[{"name":".","type":41,"TTL":0,"data":"\n;; OPT PSEUDOSECTION:\n; EDNS: version 0; flags: ; udp: 4096"}]}
    • Olivier Poitrey 

      Sorry use this one, nextdns was still enabled on my router in the former one.

      {"Status":0,"TC":false,"RD":true,"RA":true,"AD":false,"CD":false,"Question":[{"name":"google.com.","type":1}],"Answer":[{"name":"google.com.","type":1,"TTL":53,"data":""}],"Additional":[{"name":".","type":41,"TTL":0,"data":"\n;; OPT PSEUDOSECTION:\n; EDNS: version 0; flags: ; udp: 4096"}]}
Like Follow
  • 1 mth agoLast active
  • 13Replies
  • 69Views
  • 2 Following