0

Invalid signatures on Ubuntu 20.04LTS

On Ubuntu 20.04LTS boxes, I've been seeing this warning when doing apt updates:

  The following signatures were invalid: EXPKEYSIG 467A7CCC8ACFA0B7 NextDNS <team@nextdns.io>

It would be great if this could be fixed. If you do, please let us know what should we do to make sure this does not happen on our machines.  Thanks.

1 reply

null

Content aside

  • 1 yr agoLast active
  • 1Replies
  • 322Views
  • 2 Following