0

This device is using NextDNS with no configuration

I have NextDNS enabled at the router level. I have a tp-link ac4000. I have IPv6 configured. I also have Linked IP setup as well.

I have 2 windows computers that both properly show that NextDNS is working via Chrome browser. These are connected with ethernet.

But, when I use my Google Pixel 2XL with Chrome it says that "This device is using NxtDNS with no configuration." I also have the same issue with the browser built into my Oculus Quest 2. These devices are connected via wireless.

My NextDNS account is setup with just a single configuration.

Any help would be appreciated.

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you configured  Private DNS on your Pixel?

    Like
    • Roger Wright I can get it to work on my pixel if I install the app. But, I'm trying to figure out why it's not working at the router level. For my Quest 2, I can't install any app for it. I expected it to work at the router level. The really odd thing is, when I set it all up about 3 months ago, it looks like it was all working. So, I'm not exactly sure why it stopped. I'm wondering if it's the IPv6 stuff, which was an issue for OpenDNS as well.

      Like
    • Sterling Heibeck - Can you use the IPv4 settings rather than IPv6 and not worry about DNS encryption?

      Like
  • If you're able to use ipv6 endpoints at the router level, you don't need to link your ip as its for ipv4 only. Also did you modify chrome's secure dns settings on your pixel? If you selected "NextDNS" as your secure dns provider (via the dropdown) instead of entering your DoH endpoint, then you'll bypass your config when using that browser

    Like
  • My Pixel was set to private dns (which I'm not sure how that happened, I didn't even know that was an option 😄). I turned that off and now it's picking up a profile for next dns. So, my last thing to figure out is why my Oculus Quest 2 browser is saying "using next dns with no configuration". I did turn off IPv6 just to see if it would help. It didn't. So, back to square one with that.

    know it was working at one point, because I tested it. Sure wish I knew how I got it to work the first time :shrug:

    Update: I just checked my wireless connection on my Quest 2 and I'm showing the addresses for next dns. So, it's using the proper DNS servers. 

    Like
Like Follow
  • 8 days agoLast active
  • 5Replies
  • 155Views
  • 3 Following