0

Nextdns only using main profile on unifi device

This was working for the past year, recently I was blocked from a website and noticed my main family profile was used by the device and not the custom I had setup. I have tried on different computers so I know it is nothing on my computer configuration. I uninstalled and deleted the config file through SSH on the unifi device and set everything up again but it is still not working. Any suggestions on what to try next?

I have tried one wireless and one hard wired device.

 

config below: (changed macs and profiles of course)

cache-max-age 0s
max-ttl 5s
detect-captive-portals false
setup-router true
auto-activate false
control /var/run/nextdns.sock
report-client-info true
discovery-dns
hardened-privacy false
bogus-priv true
listen localhost:53
profile d0:d5:5d:e5:d7:6c=9a99a9
profile c4:d3:a8:d5:4d:30=9a99a9

profile 1cdddfd

use-hosts true
timeout 5s
max-inflight-requests 256
mdns all
debug false
log-queries false
cache-size 10MB

1 reply

null
    • R_P_M
    • 7 mths ago
    • Reported - view

    What version of the CLI are you using currently? Has it updated recently?

    Basic questions out the way, just a thought, maybe the CLI is not seeing your device’s MAC address for whatever reason?

Content aside

  • 7 mths agoLast active
  • 1Replies
  • 132Views
  • 2 Following