0

Upgrade error on Merlin

When I try upgrading on my ASUS-Merlin I get the following error. Any ideas? I am currently running 1.37.11.

Error: Get "https://nextdns.io/install": x509: certificate has expired or is not yet valid: current time 2023-03-12T14:21:19-04:00 is after 2021-09-30T14:01:15Z

Reply

null

Content aside

  • 11 mths agoLast active
  • 22Views
  • 1 Following