Anexia-EWR server issues

 NOTE: Incorrectly posted this earlier under discussions and not bug reports. Apologies. 

I noticed today that anytime I'm connected to the server:   

"server": "anexia-ewr-1",


My profile shows: 

This device is using NextDNS with no configuration. 

Make sure to link your IP address in the Linked IP section below. 

When any other server is selected the dashboard shows everything okay. 

However, when pinging test.nextdns.io everything shows ok: 


"status": "ok", 

"protocol": "UDP", 

"client": “XXX.X.XXX.XX”X, 

"srcIP": “XXX.X.XXX.XXX”, 

"destIP": "",

"anycast": true, 

"server": "anexia-ewr-1", 

"clientName": "unknown" 

I have noticed some impact on blocking, particularly on my wife’s iPad while she games. 

10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Did you run this test from the iPad or from another device? On the iPad, do you have NextDNS setup on the iPad itself or on the router (or both)?

  • I’ve validated this observation on my Mac, iPhone and iPad. All are accessing via home router configured with IPv4s DND settings. All on latest OS’s. 

    I built and transitioned to  a new configuration with the same result. Whenever I am not connected to this server all appears fine. 

    • Momentarily working fine. 

    • Michael O'Shea do you have "Apple Private Relay" enabled under your iCloud settings on those devices?

    • NextDNS I do not.  I have it turned off to avoid conflicts and to track devices on Eero  

      It seems that whenever I’m on that server I see the message using NextDNS with no configuration. The IP address shows linked.

      Periodically, when I’m not on this server I see the above like screenshot. 

      Up until this weekend, no observed issues. 

    • Michael O'Shea we have made a change, can you please tell us if the issue is still happening?

    • NextDNS I can confirm that test results with anexia now show the profile line, and "All good!" status remains on setup.

    • NextDNS I noticed late yesterday that my configuration was green and stayed green, however, I am now connected to vultr-ewr1.  This also seems to have remained constant.  But it looks like Robert noted the change/correction.

      What was the problem?

      And thank you for the help!

    • Michael O'Shea the server local config cache size was not correctly dimensioned for the growing traffic on the servers in this location. We improved the monitoring / alerting and automatic sizing so it does not happen again.

      Like 1
  • I'm in PA and I'm seeing this exact same behavior with linked IP. I didn't note the link to specific servers until I saw this thread, but I observed ads suddenly getting through, and on the setup page I can watch it flip from "All good!" to "...no configuration" in real time. If I refresh test.nextdns.io respectively I can confirm that vultr appears to be working where anexia is not.

    Edit:  Also seeing that when anexia shows up in test, the "profile" line is missing.

Like Follow
  • Status Solved
  • 2 mths agoLast active
  • 10Replies
  • 82Views
  • 3 Following