0

Timeout

I face time out recently in my Firefox.

I see a failure page of secure connection with PR_END_OF_FILE_ERROR.

It's so slow and inconvenient that I have to disable your service.

See my diag:

https://nextdns.io/diag/8348e960-ca54-11ec-ad5a-ddb0fdb3bd6f

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Patrice,

    I'm currently facing the same issue with Firefox: many websites fail to load with PR_END_OF_FILE_ERROR error.

    You can prevent the concerned websites to use DNS over HTTPS by adding exceptions in Firefox.

    To do so:

    - In the URL bar, go to about:config

    - Search for the following parameter: network.trr.excluded-domains

    - Add your website domain in the list (use a comma to separate domains); for example: www.exclusion1.com,www.exclusion2.fr

    I hope this helps :)

    Etienne

    Like
    • Etienne Jacquemoud Hi Etienne, thank you though it's more like a workaround than a solution. It's just slow as my diag returns.

      Like
  • You could try to use the Windows app, as I've done with Windows 11 as it's also DoH. That would be the easiest fix that's also working by changing system settings etc so it's the best way in my opinion as you don't have to rely on third parties like Firefox or Chrome.

     

    (Currently using the latest Firefox 100.0)

    Like
Like Follow
  • 2 wk agoLast active
  • 3Replies
  • 54Views
  • 3 Following