0

Apple Configuration Profile hides device name.

After switching from using the NextDNS app on my iPhone and MacBook Air, to Apple Configuration Profiles generated from my account instead(and clearing existing logs), I don't see the device name for these devices in the drop down on the 'Analytics' tab any longer. Also, under 'Logs' I see a LOT less logs being generated from these devices. Most of what is being logged are Apple specific. 

Am I missing something here?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • You forgot to add  your device name at generator

    Like
    • DynamicNotSlow Double checked to make sure. I have each device's name properly specified in the generated profiles. Even re-created the profiles to be absolutely sure. Didn't help. I still don't see any device names. 

      Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 4 days ago
      • Reported - view

      cranialsurge that’s strange as it works for me with both iPhone and iPad 

      Like
    • DynamicNotSlow Found the issue ... *face palm*. Apparently when you have an exemption for a particular WiFi network set(e.g. My home network) which I do, it won't send the device name. This is not the case for the NextDNS app. I used to exclude my home wifi network on the app as well but the device name used to still be sent. 

      Mystery solved! Thanks for helping me try and figure this out!

      Like
      • DynamicNotSlow
      • Pro subscriber ✓
      • DynamicNotSlow
      • 4 days ago
      • Reported - view

      cranialsurge I don’t use their app nor WiFi exclusions. 

      Like
Like Follow
  • 4 days agoLast active
  • 5Replies
  • 60Views
  • 2 Following